Installation

Requirements

  1. ruby 1.8
  2. Linux, OSX, Windows (if you really must, but for God's sake, get your act together and stop acting like a child.)
  3. eventmachine gem (install with: gem install eventmachine)
  4. daemons gem (install with: gem install daemons)

Installation

1. Download and unzip Liverpie:

wget http://www.liverpie.com/liverpie-0.5.zip
unzip liverpie-0.5.zip

2. See startup options:

cd liverpie-0.5
bin/liverpie -h

See Usage for examples and instructions on how to setup Freeswitch.